Soundcore Life Q10 Mic Issue is the soundcore team.

With that said and since you are on the phone, you may need to go to your Bluetooth and find the q10 and look at the cog wheel. It could be that both are on or both off or etc. Not sure what the two values were but one is like mic or headset and other is like stereo. Stereo is for music and headset/mic is for meeting and if you are going to talk.

1 Like

It was suggested to me, that I get a 4 pole aux cable to allow for using my Q10s with my work desktop. Although I won’t be able to use them through the BT adapter, thinking this will fix.

They are due to arrive Saturday this week (the cable that is) and I can test on Monday next week and advise if it works.

Let me know if you find an alternative method. Others have found success with a generic BT driver. However for me, as it’s a work desktop, IT is protective…

I can confirm that using build in microphone on Mac works for both Zoom and Teams. However, this is NOT a solution as every time you reconnect you have to go back to Zoom to reconfigure this, and it is NOT easy.
If anyone has trouble reconnecting the headset, change the microphone to system first before reconnecting the headset via Bluetooth. please look into this

I also have a tiny hope that this can be solved by apple in the next macos (big sur) as it seems like this is an exclusive problem for macos users.

good news everyone !

it looks like the issue has been resolved with the new macos big sur !

I have tried with bluejeans vodeconference software and i can use the Q10 as a full headset without any problems.

1 Like

Is there a Windows user who managed to solve the problem?
@SoundcoreAdam @AnkerOfficial Pleeease, help me!

I’ve given a 4 pole aux cable a try, and no success. I have however found some really good YouTube vids that show quite a few options. Going to check with my IT guy tomorrow and see if it’s a driver issue…

General windows setting

Privacy settings in windows

Aux cable

Hi, i have the same problem too

On iphone everything works fine but in windows only the Headset works fine (the high quality stereo channel which is unidirectional).

On the other hand the A2DP which is the other channel (bidirectional with mono headset + microphone) seems to have serious problems, i can’t say if is a widows problem or Q10 firmware, but i like to solve this problem soon.

I bought these BT headphones for conference meetings only so @AnkerOfficial and @SoundcoreAdam please check out this issue!

Thank you very much,
Alex B.

Can anybody other than @Aytek_Çingitas confirm this was fixed for Mac users by updating to Big Sur?

I have the windows solution, but no mac. For windows, the Q10s have 2 modes, headset and headphones. Headset mode is what you want to use for zoom and anything that requires the use of the mic, and can be activated in the control panel. Headphone mode is the default, and has MUCH better sound quality, but cannot be used at the same time as the mic. So if you want to be in a zoom call, you must switch to headset mode.

1 Like

Thanks for the help. It is working for me

For Windows 10 - 64 bit and probably even 32 bit , and intel ax 201 wi-fi bluetooth m2 card it works on teams & cisco jabber

it works after pairing with your windows machine.

Almost all drivers install automatically ,but not the most critical one , you need to install manually

the driver for microphone ,which enables audio receive and transmit

Check here you will find as other seral device something like that

right click >>properties>>update driver >> browse my computer >> let me pick from list of available drivers on my computer >>> under manufacturer section goto microsoft >>> select Standard Serial over bluetooth Link >>

next >> yes and you are done


Should work on all the chat messenger apps

confirmed to work Teams,Cisco jabber & Webex

Hope it works for all of you ,For MAC , you need to find similar driver for Mac serial to bluetooth

I hava an anker q10 headphone and i have been the same problem at win10.
I settled my communication devices to be the headset. At first it works but with some minutes, the headphone just stop working. I use Google Meet to my meetings and alredy tryed everything.

For Windows 10 pc’s with realtek bluetooth chip like mine, win10 installs the handsfree telephony drivers for the anker q10. But somehow, q10’s mic is not present on the recording tab on the Sound Settings in Windows 10.
So i’m thinking that the q10 headset is not fully compatible with realtek hardware because it is only useable as headphone when connected to windows via bluetooth.
As per @Nirmal_Mehta, q10 is compatible on bluetooth with intel chips. So i think i need to find a usb bluetooth adapter with an intel chip.

I really hard searched for this issue but i couldn’t find any solution.
@AnkerOfficial Is there really no other way than applying for a refund?

Don’t search for Q10, it’s Windows, search for Windows 10 Bluetooth and ideally search in forums for your PC.

I have the same issue. Headphones work, and the mic and headphones work on test in Zoom but not in a Zoom meeting! The mic is working in Zoom, yes the other party can hear me, but I cannot hear what I am saying as the mic in the bluetooth soundcore headphones does not Play-Back in the headphones! I have tried everything - Just doesn’t work FULLY and i am sure this is a hardware issue -

Hello all

I have two Laptop, the first laptop is Zbook 15 G5, that have Bluetooth: Intel Wireless Bluetooth, in that the headphones do not work with the microphone in meet, teams, zoom, etc. but i have second Laptop, this laptop is an Asus x450c, this laptop is old and have Bluetooth Mediatek Bluetooth Adaptor and in this Laptop everything works perfectly the Headphones and the microphone in teams, meet, zoom, so I think it is a problem with the Bluetooth adapter. What do you think?, or maybe Sound Life Q10 only works fine with certain references [@AnkerOfficial] or [@SoundcoreAdam]

Sounds like a driver or BT version incompatibility, are you running the latest BT driver for your newer laptop from the manufacturers website and not the auto download/install version from Microsoft?