Solix C1000 DC plug shuts off automatically

I bought the Solix C1000 to power my ARB fridge while camping at the beach or 4Wheeling in the Sierras.
With past solar generators I would always use the DC output ports (Anderson Port, Cigarette Port etc) since I could get more runtime out of the battery than using the 120V inverter.
Solix C1000 shuts off after an hour or so while using the DC Cigarette Port. Anything I can do to keep this port on continuously?
Never had this issue before and it’s really frustrating.

Mine does the same thing. Have you figured out a fix by chance? Firmware is up to date on mine and the timeout has been changed to off/never in the app. Its still shutting off after an hour or two.

Having the same issue
I have to frequently check the Anker app and enable car port. I may try using one of the AC ports to see if it will continue to run. Bummer to tie up one of those AC outlets tho : /

In the app under settings, whats the ‘unit timeout’ set to?

1 Like

Unit timeout is set to never. Car port end time is set to off. There was a firmware update today though. Version 1.3.2. So now I am testing that out. Prior to the update, it shut off at exactly 1 hour after turn on with the same above settings. After the update, its been about 90 minutes so far and its still on. So hopefully that did the trick.

Nope, 5 hours later and the Car Socket still shuts off.

Hmm, im not sure. I know I had some devices plugged in for 24 hours and it didnt turn off. But when I unplugged it, and the unit timeout was set to ‘never’ it did shut off last night. Wondering if that’s a bug.

Did you have something plugged in the entire time??

I updated the firmware on mine to v1.3.2
It “sorta” works now on the DC port. When you turn on the DC port, there is a drop down menu, click on that and you can set the shut off time from 1hr to 23hr55min. Sooooo, you need to reset it every 23 hrs, not really convenient.

On the Unit Timeout tab, “Never” means never to me, but to Anker “Never” is conditional and doesn’t mean “Never”.
Really funny!!

I’ve been testing it with nothing plugged in. I would think if the button is pressed and the section is on, its just on, unless the timeout has been previously set.

My previous firmware rev was 1.2.6. Car Socket shut off after 2 hours. Firmware updated to 1.3.2 now and it shuts off after 5 hours. AC outlet also shut off after 2 hours with nothing plugged in and timeout set to never. I plugged my camp fridge into test the AC side now and its still “on” after 3 hours.

Both are unacceptable. My Jackery has the outputs on forever if I turn them on. There is no timeout. I don’t want my gear turning off when I’m out in the middle of nowhere camping, smh.

Yea I don’t want my unit shutting off at all.
My Ecoflow and Pecron don’t shut off at all. Heck even my old outdated Goal Zero Yeti’s don’t shut off.
To be honest, this Anker won’t get nearly the runtime that my other solar generators do.

Since I just got my unit on Sunday, I can’t compare it. I wonder if the most recent firmware messed this functionality up. Sounds like we need some seasoned users to jump in with some insights.

That’s a great question … and I don’t think the slider on unit timeout includes the cigarette port … which it seems @JayEmm1 has already tried that … with marginal success.

Edit: factual correction on port type

Makes me sad, but TOTALLY true!

Alrighty … I’ll bring this to engineering. I haven’t heard of this issue yet, so either there’s a hidden solution or … or … well, let’s hope there’s a hidden solution. Please hold.

Anderson port?
The C1000 doesn’t have an Anderson port that I’ve noticed.
That would make the C1000 almost perfect, if it never shut off and it had an high amp Anderson port.

I “think” she meant cigarette port, not anderson port.

A little bit of an update. Without anything plugged in to the car socket, it will shut off repeatedly after 5 hours. However, if you do plug something in the car socket, then it will remain on. I tested this with my camp fridge. It did stay on for 2.5 continuous days. Anker support also informed me that the C1000 has a smart socket function. “The car socket is originally designed to automatically shut off when the power draw is less than 10W for a continuous hour. This is a safety feature to prevent unnecessary power drains. Version 1.3.2 optimized the setting logic for energy-saving mode of the car port to accommodate scenarios of long-term use of low-power devices. The AC outlet has something similar. If nothing is plugged in and the output power is less than 15W, the AC outlets shutoff but if something is plugged in, whether it is on or not, the AC outlet will not shut off.”

So with all of that info, it seems to be operating correctly now. I’m going out camping next weekend to give it a second round of testing though. Once that’s goes off without issue, I’ll be happy, ha.

I did! I have since learned they are not - DEFINITELY NOT - the same thing.

My thinking error – my comment has since been edited with the correction.

Just to clarify, is Version 1.3.2 fixing this issue? I’m trying to decide if I want to buy the C1000 or a F1200 for Black Friday, but if the cigarette port keeps timing out I may have to go with another brand. Is there a work-around to keep this port on for a 12v fridge? Like if I have some other device that plugs into the USB or USB-C ports that pulls power every once and a while? Thanks