New EufyCam - Error When Adding HomeBase

amm, if you cancel or close the Eufy Security App, and open back up it doesn’t show the Homebase has been added? At what point are you stuck?

When I first turn on the HomeBase the light was red once I opened the app and pressed the Sync Button it did say it was found my problem was the “confirm” option after trying to give a name.

Hi @ExpressNV I can’t even get to the point to fully add the HomeBase to the app. So the app detects that a HomeBase is on the network, but when it goes to add it, it throws the error. :disappointed:

Here are 2 screenshots of what’s happening on the App.

@Peaden I have the exact same issue. Flashing white light and the app can’t find the homebase. I also sent support a message, but have yet to hear back. Hopefully we can get this resolved soon!

Also someone in a comment on kickstarter had mentioned something about only getting it to work on 2.4GHz wifi, but that makes absolutely no sense considering that the homebase is wired. I tried it out of desperation and had no luck.

Good news! I was able to get my Homebase to connect to my phone. I did the opposite of what everyone was suggesting and switched my phone to connect to my 5G wifi. When I tried syncing this time, it connected almost immediately. It makes absolutely no sense since the Homebase is connecting via a LAN connection and should be able to communicate regardless, but it worked. Maybe I got lucky and whatever update finally finished.

I’m using a Samsung Galaxy S8 for whatever that’s worth.

The white light stops blinking once it connects.

@amm Please uninstall and clean the stuff left behind by the app, after that reset the device and install the application back on. Then, please follow the steps to connect the home base to your router with the network cable to see how it works. For a better experience, please emails us so that we can further assist you.

Thanks @AnkerSupport I have Case # 80155153 opened, and am passing information back to your team, and doing the steps requested. Thanks.

I just received an email as I am sure other backers have as well. That a new “fix” will be available no later than November 22nd as per the email. I always side with caution and would wait a little bit before installing the update right away. You just never know, yes it may fix a few of the things but worst case can make something worst. Keep fingers crossed. For me it is working and seems fine yes it could use some tweaks and give us a little more control of the software. We shall see what they come up with. Good Luck.

Just got mine today and was excited to set it up. But I ran into the exact same issue, can’t get the app to detect the homebase.

Same problem here too. Will keep checking this thread. Excited to see what this thing can do!

Okay now since yesterday nothing is recording now. I am able to check on the live cam and all but no recording now. :confused: come on guys. What now?

Yay, it’s working now. I’m not sure what tech support did to the systems behind the scenes, but I was finally able to set up and add the HomeBase. I’ve now added the cameras, and have one temporarily set up on my patio watching the cats! Thanks @AnkerSupport and everyone who contributed to this thread.

If you’re still having problems be sure to call technical support. If you get on to Ashley you’ll be in good hands and she’ll make sure your problem gets solved!


Glad to hear your problem has been solved. :grin:

Some Kickstarter projects fail because of the time they take to get to market, the EufyCam is in this category. As one of the original backers I have just taken advantage of Amazon’s Black Friday hype and bought a Blink and Blink XT camera for £180. They took a genuine 10mins to set up and the quality is perfect. Cannot confirm unrealistic 2 year battery life, but it is just great to have my apartment remotely monitored. As a UK backer I still haven’t received my Eufy kit, but I no longer care. Will put it on ebay and see if anyone bites. Good luck everyone!

How can we set the home base back to factory default settings? I had everything configured and working and then now nothing works and I can’t sync the home base up again.

I had the same issue at first. I finally got the home base to connect (not sure how) and then yesterday it stopped working so I removed it and now can’t get it to sync backup again. I never get the white light and it does’t make any sounds. I believe it still has the settings in the home base to have the sound all the way down as it was too loud for me. I need to figure out how to set it back to default factory settings but can’t figure out how.

I had the same issue with the “Fail to add” error when adding the HomeBase. In desperation, I killed the app and rebooted the iPhone, then it worked!! Then, it wouldn’t add the first camera, restarting the app worked. The other 3 cameras added ok after getting over the initial hurdles, and the system is working Ok so far.

Well i was able to add the home base yesterday and have been 24 hours already everything working fine so I will give my method
1.try to add the home base as the app tells you to
2.when first fail to add appears turn of the home base (unplug the power cable and press the reset bottom)
3.when you do that retry on the app to add the homebase the apl should give you a message saying it was unable to locate the app or something like that (sorry didnt screenshot)
4.whe that message appears you will have the option to scan the qrcode or type de Serial Number,i was choosing the QR code but did not occur to me that the code was upside down so the phone was not able to read it
You have to doit the other way around if that makes sense
and then the home base was added

Try ‘removing’ via your app and then setting up like new! This should fix the issue you’re having.

I had the eufy cam now for three weeks and everything worked fine till today home base can’t connect to my router says that something is wrong with my internet connection
Also if I’m on the same WiFi then I can’t see my footage or recordings
I don’t understand