Nebula Capsule Auto-Shutdown with Netflix

For a couple of days now I suddenly got the error that the Nebula Capsule automatically goes into sleep mode after about 15 minutes while watching a movie on Netflix. As soon as you start it up, it will go off after 15 minutes. I’ve only tested this with Netflix so far. I will test it with other apps as well and if necessary post here. The same problem exists with Mars, see link: Mars II Shutdown Problem (Netflix?)

Does anyone have the same error or a solution?

I deleted and reinstalled Netflix. In my case the error was actually gone for it.

1 Like

Good to know.

Hey everyone, I just got my nebula today and I can’t watch any video on Netflix. As soon as I select a video I get “Netflix has stopped. Open app again”. I’ve updated the latest software both the app and the nebula. I’ve also uninstalled and reinstalled Netflix a few times. I’ve tried clearing the cache as well and still no luck. Any ideas of a solution?


I’m having the same issue. Were you successful in fixing it?