Can't change volume via windows

Hi all,

I have a Soundcore Mini2, and while it works flawlessly, I am unable to change the volume via windows, I have to use the plus and minus buttons on the device directly.

I assumed it was a driver issue, so I have updated them but still no luck. I then removed the drivers completely and started again, but unfortunately that didn’t work either.

I then tried connecting the device to my phone, and to another laptop, and adjusting the volume using the those devices works absolutely fine, so it has to be an issue with this laptop specifically.

I also have the original Soundcore Mini on a different device, to make sure the issue isn’t across all bluetooth devices I connected that to this laptop, and it also works fine.

This leads me back to what I thought originally - that it must be a driver issue somewhere, but for the life of me I cannot solve it.

Any suggestions would be most welcomed.

Thanks very much,

2 Likes

Have you really installed the drivers given by the manufacturer of your bt-card instead of those WIN are given?

Windows is causing many issues regarding bt.

As far you see, the problem is not caused by the speaker, working properly with other devices. Its WINDOOFS (sic)

Give this a try…

  1. Click Start Menu and type ‘sound’ to go to the sound control panel

  2. right click on the troubled bluetooth sound playback device and select properties

  3. go to the ‘Advanced’ tab and uncheck 'Allow applications to take exclusive control of this device

Another alternative if that doesn’t work is to troubleshoot Bluetooth device, this may fix the issue for you.

Hello,
I was looking for the same problem and it was really hard to find the solution, although nearly all bluetooth speakers were affected.

You have to turn off the “absolute volume” in the registry:
https://support.microsoft.com/en-us/help/14169/windows-10-fix-bluetooth-problems
It’s the registry part in the last section " Troubleshoot problems with Bluetooth accessories" in “Audio”.

You can also change the value of “DisableAbsoluteVolume” manually into 1.
(Path: HKLM\SYSTEM\ControlSet001\Control\Bluetooth\Audio\AVRCP\CT)

Restart and enjoy normal volume control again. :slight_smile:

Best Regards!

10 Likes

Great! This is quite a help for WIN users.
Thank you, though I am not using it.

Spot-on, worked perfectly!

Worked great. Thanks!

Thanks Kakulukiam, that worked for me.

Worked perfectly! Thanks.

I was looking for it, have to sign in for a thanks.

Really Appriciated!

Just spent 5 minutes making an account to simply say thank you for this fix!!

1 Like

I don’t know where the registry is. Where can I find it?

Press the Windows button and type “regedit”, than press enter.

The famous Windows - button!

When taking a look at the keyboard I found it.
That is showing us how MS is influencing the market.

Where is my LINUX-button ?:rofl:

1 Like

Work’s great. Tnx.

Work like a charm, thanks

Indeed the fix with the absolute volume works. Only I noticed that I can increase the volume on my Soundcore boost a lot. I think it’s even a bit dangerous for the speaker.

May be dangerous for your ears and neighbors! :smiley: