cannot activate wi fi

I am trying to set the WiFi up on the homebase 2. I have connected using the Ethernet cable and have successfully setup the WiFi. When I remove the Ethernet cable and the power cable and reconnect the power cable the notification light on the front of the homebase stays red and does not change to blue.
Any advise would be appreciated

1 Like

Wifi only supports 2.4 Ghz so make sure thats what you setup. Also you have to make sure to select wifi in the app for the homebase

I have setup the homebase connecting to the 2.4Ghz band on the router and set the app to WiFi.
The annoying thing is that while it is connected by ethernet it works fine and I can pull the cable out and it will connect via WiFi but as soon as I unplug it and move it to my preferred location it will not reconnect.

Give it some time to establish its connection and make sure the app is set for wifi connection as seen below. I have seen users setup wifi, but fail to make sure the app knows its connected via wifi.

1 Like

Thanks for the reply, I have done all of what you suggest but I still end up with a timed out/ failure to connect to WiFi message on my phone.

1 Like

Nose around in router Wifi encryption settings, you need to have WPA/WPA2 both enabled. I don’t think the router can handle certain combination of encryption.

Also need the password to have no special characters, no spacers, just letters numbers.

I have checked and double checked all the settings and encryption in the router (Asus RT-AC88U) and everything is as it should be WPA2- Personal/AES, 20/40Mhz, password is one capital and numbers only.

Is WPA (not WPA2) enabled?

I know this is from an entirely different product but it illustrates why look at your encryption and firewall.

SSID doesn’t have underscore?