Anker Solix

Are you in contact with the support?
Because its a new device and they are eager to sell it, creating a lot of advertisement.
So they should be urged to help you.

Many customers are reading this forum and there should be solutions for customers.

Regarding the updates :
Be happy that after such an update no other errors did show up.:grinning:

I remember this awful Windows I had to use when working in the university.
After an update often many “patches” followed ,creating new and other errors.
But I am free now of this (LINUX)

Same for me even the Update to 1.3.4 did not solve the issue once charging more than ~50W into the bank. The bank resets and sends all power to the house before ramping up again to 50W charging then brakes up again … I have a ticket open with support since friday 15th September - until now no reply yet.

1 Like

Remember the weekend!
I am sure you will get an answer this week.
If not, tell us here.

Same issues here. Update 1.34 seemed to have solved the issue but then it returned. My battery charges and discharges ok, but not with the given values. It seems like especially at high production from the solar panel it lets more through to the house instead of giving it to the battery. At least I reached 65% charge on a sunny day, but should be more.
I am hoping that this will be fixed otherwise this battery is not worth the money at all.
A friend of mine did a solution like that with a simple power station and a adapter which puts out only 150 watt and achieves way better results.
Let’s hope they work on it.

I currently have two devices in access, one still on an older firmware version and one on the current one.

Device with the current firmware:
I can only give the known 150 watts as a minimum pass-through, 0W, disabling family charging has no effect.
The charging performance at over 150W input is very poor and breaks up often.
At 500W input, for example, only between 30W and 130W end up in the battery.
There is also a long ramp-up before the charging starts.
The timed feed with the 150W minimum in the evening / at night works fine.

Device with the old firmware:
Stepless setting of between 50-800 - 0W setting also ensures no feed around the house network.
The battery is charged 1:1 without RampUp and without delay (on rising / falling input).
The timed feed with the 50W minimum in the evening / at night works fine.

For me, the old firmware is the absolute target image.
I’m waiting for the feedback from Anker, but should it remain at the 150W minimum mains supply, the device goes back.

By the way, the Solix only has a 14 day return policy! It’s in the fine print, even if the order confirmation says 30 days.

I can confirm that most of problems where gone with 1.3.4. Firmware.
Am I happy? Not really but now I can (or have to) life with it.
Anker support told me, that it is not possible only to charge the battery. If you have a regular 600W/800W microinverter it makes sense.
Lets see if something will happen in the future.

Hi, I have the same problem here.

I bought an Anker Solix E1600 and installed it yesterday. It was 85% charged and all went well. The battery got discharged up to 10% at night.

Today the first full cycle started. My solar panels are delivering 500W and even though I set a Family Load Setting of only 200W, most of the power, most of the time, is going to the inverter. At the moment 460W going to the inverter, 30W to the battery.

Is this a firmware error or what is it (my version: v1.3.5)? This defeats the whole purpose of the system, as I don’t need more than 200W right now - I need the battery to be charged!

Any ideas? If it continues working like this, I will be returning it, as it makes no sense.

Thanks for reading,

Pablo

Because all these SOLIX are relatively “new” on the market
you have to send an email to the support.

Though I am not an owner of one of these I started this thread
to create a kind of SOLI X- “community” here,
But I am not an admin.:innocent:

Thank you very much! I already did send an email to support, but this is simply not acceptable. This product costs over 1000€ and it is simply not working as advertised.

Here my settings to deliver 150W maximum at home, being completely ignored. A perfectly sunny day to charge the battery during peak hours where all my energy will be wasted and fed back to my electric company instead…

Battery should be nearly full if everything worked correctly, but it is still at 29%…

1 Like

I think the problem with the E1600 is that most of the Microinverter have two MPPT inputs. And Anker connects them in parallel (If you connect it as the Manual shows). So both MPPT tries to regulate the input and influence each other. so its worse if the input changes very often (clouds or the mppt for the charging). sometimes when the sun is steady (after 2 Hours or so) and the input doesnt change it works as expected.
Perhaps someone can try to connect the Solix to only one MPPT and check if it works as expected.
I cant do it in the moment because my Batteries are under the Solar panels.
Also ANKER please add a Time setting for the Device and a Time output so that we can check if its ok.

3 Likes

Write this to the developers, from the support.
Nobody knows if they read the comments here. :thinking:

May be you could care about those questions @juliette.ru

1 Like

Hi! I had exactly the same thought as you and tried that on Saturday and even though it is not perfect it works much better! Picture below.

Unfortunately I could only try it for some hours and it has been cloudy since then. I will report when the sun is back.

I think for Anker Solix Questions the facebook Anekr Solix Club is probably the best place to ask questions.

May be, I don’t know, never use fakebook.:innocent:

Hello

My installation, 2 solar panel in enphase IQ7+.
The solar bank is in V1.3.5 and she do anything what she want.

I want charging battery during the day and no power or the less power for the house.
In reallity, the solar panels are at 600W, the battery at 300W and the house too.

I’m Little disapointed by this product. The IA integrated are not good in this version.!

I contact the anker support. I wait there answer but if the battery manager doesn’t change, I change to zendur solution… More than 1000€ and that not work good!

Hey guys,

had the same issues and got this from the support.
It’s in german and only translated via google.

"Hello Mr. Müller,

Thank you for your message and for contacting Anker customer service.

We are very sorry to hear that you have encountered problems with your solar bank and would like to help you immediately.

In version 1.3.5. The 0W setting is invalid for some inverters. We are aware of this problem. That’s because:

Our current 0W setting is to accommodate different inverter models, which will result in your inverter not working well enough. We are gradually optimizing this problem.

We recommend not to set home charging to 0W, because the stable operation of the solar panel is based on the stable operation of the inverter, and the stable working power of one port of most inverters is around 150W. That’s why we always have to feed the inverter close to this power. This does not refer to the starting power or voltage that the inverter needs on this connected port, but rather the power that can maintain stable operation.

In summary, we currently recommend using the minimum home charging of around 150W instead of 0W. If your home charger is set to 0W at night, the solar system will stop discharging.

I apologize for the inconveniences that have arisen, look forward to your feedback and wish you a pleasant day.

Best regards
Hank Eran
AnkerDirect customer service"

"Guten Tag Herr Müller,

vielen Dank für Ihre Nachricht und dass Sie sich an den Kundenservice von Anker gewendet haben.

Wir bedauern es sehr zu hören, dass Sie mit Ihrer Solarbank auf Probleme gestoßen sind und würden Ihnen gerne umgehend Abhilfe verschaffen.

In Version 1.3.5. Die Einstellung 0W ist für einige Wechselrichter ungültig. Dieses Problem ist uns bekannt. Das ist weil:

Unsere aktuelle 0-W-Einstellung dient dazu, verschiedene Wechselrichtermodelle zu berücksichtigen, was dazu führt, dass Ihr Wechselrichter nicht gut genug funktioniert. Wir optimieren dieses Problem schrittweise.

Wir empfehlen, das Laden zu Hause nicht auf 0 W einzustellen, da der stabile Betrieb des Solarpanels auf dem stabilen Betrieb des Wechselrichters basiert und die stabile Arbeitsleistung eines Ports der meisten Wechselrichter bei etwa 150 W liegt. Deshalb müssen wir den Wechselrichter immer in der Nähe dieser Leistung einspeisen. Dies bezieht sich nicht auf die Startleistung oder Spannung, die der Wechselrichter an diesem angeschlossenen Anschluss benötigt, sondern auf die Leistung, die einen stabilen Betrieb aufrechterhalten kann.

Zusammenfassend empfehlen wir derzeit, die minimale Heimladung von etwa 150 W anstelle von 0 W zu verwenden. Wenn Ihr Heimladegerät nachts auf 0 W eingestellt ist, hört die Solaranlage auf, sich zu entladen.

Ich bitte um Entschuldigung für die entstandenen Umstände, freue mich auf Ihre Rückmeldung und wünsche Ihnen einen angenehmen Tag.

Mit freundlichen Grüßen
Hank Eran
AnkerDirect Kundenservice"

Yesterday I thought about unplugging one of my 2 enphase IQ7+ microinverters to see if that improved anything.

This morning I also received the same response from customer service telling me that 0W was not taken into account in version 1.3.5 with certain microinverters.

V1.3.8 is available

Fixes some issues, “including insufficient battery charge capacity issue”

But, it is always not recommended to set a 0W setting. The battery will always give 150W for the house for “optimal microinverter operation”

1 Like

I’ll pass it on, and you’re exactly right … it’s doubtful devs and engineers read these posts. Best case is let me be the messenger!

Ideally, this is a good place, too. But there’s a more robust audience of users of SOLIX products on the Facebook group: https://www.facebook.com/groups/ankersolixusers