(Solved!) Roav Bolt Not Triggering Google Assistant

Roav

#3

All these are sort of known issues, i am facing the same, but have high hopes since iOS is still in beta.


#4

this is my second one, so far. already exchanged it when the first one was doing the same thing but it’s obviously some kind of software/firmware issue.


#5

Let’s hope Anker can figure it out and make it work right


#6

I had this same problem, but fixed it by enabling the Spoken Notifications from the Bolt settings. On my Note 8, I long pressed the Home button to bring up the Google Assistant, then pressed “Roav Bolt-009C settings”, then Spoken Notifications (it took a while for the list to load). then enable it for Google. Voila! It all works now


#8

i cannot hit like on this comment enough! you just fixed my problem. why this toggle setting isn’t on by default or brought up during the setup wizard is mind boggling. thank you so much. i’m going to add the solution to my original post to help others that come across it.


#9

Glad you guys were able to get it fixed


#10

That’s an excellent input! I use an iPhone, didnt come across this setting, will explore later today


#11

Doesnt work for me - and i have tried all the suggested above - with enabling the notification access for Google.

The MIC is just not picking up the wake words. LEDs do not light up. Bluetooth is paired successfully and I can hear the test tones through my bluetooth speaker.

FWIW - I am using a Samsung Note8.

I have sent a email to support and yet to have a response. Anyone ?

Can someone confirm the GOOG Assistant app needs to be open and running before this would work ? I have it running and it still didnt work.


#12

Glad it worked for you.
I’ll be getting one soon and will remember to adjust the settings as per your instructions :thumbsup:


#13

Same here…doesnt work for me Same Note 8 device and spoken notifications are emabled. The trigger word is not working at all. Recieved the package today and installed the latest firmware during installation.

This is not expected as pre ordered and waited for more than 6 months for the package.

Disappointed.

Cybeh


#14

Same issue, and the suggested fix did not work for me. I hope this a software issue and not intermittent hardware problems/failure. Worked great at first, then “ok Google” stopped registering. I can’t remember if it happened after a software update on my Pixel 3 XL…


#15

I hope they release an update so it can fix the issues you guys are facing


#16

The way the issues keep coming up, I have a strong feeling this is something to do with hardware itself… Hope they don’t need to replace the bolt devices


#17

I also have a note 8 same problems unfortunately. Extreme delay if it hears me at all. Absolutely silent car. I’d say it hears me 1 out of 20. Phone used to hear me just fine. If I press the button and ask something it will take super long to respond. Forget sending a text it just gives up. Maybe its tired I know I am.


#18

These are the steps that I did and got mine to work.

  1. Forget Roav Bolt as a Bluetooth device
  2. Go to Settings>Storage & Memory>Apps>top right 3 dots>Show System Apps>Bluetooth and clear the data for this.
  3. Uninstall and Reinstall both Google LLC and Google Assistant
  4. Hold down the button on the Roav Bolt for approximately 12 seconds or until the Amber lights progressively all light up.(This factory resets the Roav Bolt)
  5. The lights should then turn blue (This is pairing mode). Pair the Roav Bolt with your phone and follow the setup guide.
  6. After the Roav Bolt it set up open Google Assistant> Roav Bolt settings>Spoken Notifications and verify that Google and Google Assistant spoken Notifications are on.

If this still doesn’t fix your Roav Bolt you might have a defective device. I would suggest contacting either who you bought it from or the manufacturer in order to get a replacement.


#19

Yep, for the most part this worked! Thanks! I still ended up having to hold the assistant button down for 10-15 seconds to rest it and hook it up again.


#20

if you hold assistant button on bolt for 12 sec it will factory reset the device. you can start fresh after that.


#21

this is good bit of information, did you receive these steps from Roav Support or figured it out yourself with testing


#22

Bolt is still finicky with calls. Sometimes it routes the call correctly when placing but it never routes call when receiving.
Fyi this is for iOS


#23

I’d probably stay away from this charger until all the problems are fixed