SolixF2000 extra battery is not charging

I purchased the powerhouse 767 with the extra battery and the extra battery is not charging. I have been using the system for less than 2 weeks and it’s a complete fail. On Sunday, March 24, I update the firmware and the extra battery started to charge but today March 27, it stopped just like before. Now I have reached out to customer support but that’s useless. They asked for my shipping address, invoice to show proof of purchase, serial number and a video with the issue. I sent all this on Sunday and today they asked for the same information. Anker, this is bad customer service. I was told in one of the emails to use DC to power the battery and then switch to solar. I can’t do that since I only use solar. The video I sent showed that the solar panels and cable are working since I connect them to another battery and it was charging. Anyone, someone, what else can be done?

Hi! With issues like this that seem to be one-offs, it’s best to work with A ticket has been created and the right channels are involved or getting involved in the query. I appreciate that you took the time to reach out to support even though your experience has been less than ideal. Reports like this help us track product issues including problems associated with specific batches and in some cases, helps us identify user complications.

If you’re up for it, and you have a car, you could try DC charging that way. What this gains, I don’t know, but I wanted to suggest it as it might help you and if it doesn’t, you can report the detail to support.

It sounds like you have two expansions for the F2000 (fka 767), and one works while the other fails to charge. If that’s correct, my guess is that we’ll be honoring the warranty on the battery that’s not charging.

This is clearly not a one off. I have the same system (brand new with the latest firmware) and the extension battery will not charge from solar. It initially looks like it is charging but it soon gives up on the battery and only charges the main battery in the 767. I have tried at various different levels of charge for both the main battery and the extension battery. Each time the extension battery remains at exactly the same level of charge at the end of the day, but the main battery charges fine.
The extension battery charges fine with AC.
I have a 200W panel which delivers 20V and generally around 120W during my current camping trip.
I NEED the battery to charge from solar. That was the main purpose behind buying it. Please tell me you have found a solution. Thanks

Same problem with a brand new F2600, the expansion battery will not charge and now shows 0% on the Solix but lighted rings on the battery shows 85%

Update: I retried charging from solar after main battery was at 100%. Last time I tried, it did not continue charging the extension battery, but now it seems to be charging fine from solar.
It looks like the logic is to discharge the extension battery first, then the main, and recharge the main first.
So right now everything seems to be working :sweat_smile: