Roav Bolt No Longer Connecting to Samsung Galaxy Note 8

Roav

#1

Over the last few days my Roav Bolt has gotten more difficult to pair and connect to my Note 8. Normally all I have to do is unplug the bolt and it would pair up or manually pair through settings.

Then this afternoon it stopped completely pairing. I tried unpairing and repairing. It now asks for a password to pair. the two suggested options don’t work.

I tried following reset instructions I found for a similar issue and I can’t figure out how to remove the device from Google Assistant. From what I can tell it may not even be listed in the assistant anymore.

Before I contact support I thought I would ask here. How do I do a full factory reset and if I need to do a firmware update how do I go about doing that.

@AnkerOfficial @AnkerSupport


#2

Am sure you may have tried, but try forgetting the device on Bluetooth … I tried this along with uninstalling the Google Assistant app on my iPhone and was able to re-add it. Took me some trial and error steps to get this work. Not sure if this will help on Android / Samsung but worth a try.


#3

when you deleted the assistant app did you loose all your settings for your other devices?


#4

No, after deleting and reinstall, was able to delete then Bolt from the Google Assistant. Other devices showed fine. No issues there.


#5

Ill try that tonight.


#6

Hate to see people having issues with the Roav Bolt. I better stay away from it


#7

I agree. Once it gets polished then I’ll make the purchase.


#8

it looks like update some Google Apps and updating Samsung patches I was able to get it to reset and pair again. It seems to be working. I am about run around town. I will see if the issues continue.


#9

That’s great news!! Do keep the update posted :thumbsup: