Home base 2 is stuck at red light

I had this setup for closer to a month and suddenly last Thursday the status light switched to red. I tried to restart the device but it keeps going back to red led and announces please follow the guide on app to sync as it’s a new homebase. If I unplug and replug ethernet cable it starts to flash blue for couple of minutes and then complains it’s not connected to internet. I tried to hard reset after about 14seconds pushing down the reset button it says unable to connect to internet. please check connection. I have ruled out the connection problem. The ethernet cable works, so does the internet on that ethernet cable. Removed the static ip address assigned to the homebase. Still no success.

The support team is not much use either. Any ideas how to reset this?

1 Like

I’ve just had the same thing. Have you managed to fix it?

Not really. I was asked to return it to the store. What baffles me is there’s no way to remove the videos before returning. Huge privacy risk.

Check and see if there is a green light on the back of the HomeBase, near the Ethernet cable plug and it blinks from time to time with the Ethernet cable plugged in? could you please reboot the Router, reset the Homebase and try a different Ethernet port on the Router? How about using a different Ethernet cable?

Here are some tips for you:

  1. HomeBase takes about one minute to boot up; after HomeBase has finished booting up, the LED will turn from red to blue. Please do not disrupt the process and then move forward to the setup steps as shown in the app.
  2. Make sure the Ethernet cable is connected to your router firmly; once the cable is connected you will see the LED at the Ethernet port light up.
  3. Make sure your router has Internet access.
  4. Make sure your router has enabled DHCP.
  5. Make sure you use the original or a 12V-2A equivalent power adapter. Otherwise HomeBase will not receive sufficient power to work.
1 Like

Thanks for the reply mate. I have taken it to the store and got a replacement. Just replying if anyone else is having similar issues.

  1. The LED was stuck at red. Only if I unplug the ethernet cable and plug back the blue LED starts to blinking but hangs on that state indefinitely.
  2. The green LED keeps blinking, can see the device on the router. I have ruled out ethernet connectivity issues. Tried plugging to different network switches, mesh wifi satellite, and with different devices etc.
  3. Router has internet connection, not a single device on the network has internet connectivity issues.
  4. DHCP is eanbled
  5. Used the Eufy supplied power supply.

Don’t think this was a hardware issue purely a firmware bug. The fact that resetting the device is also broken is the main giveaway.

1 Like

I have 2 x Homebase 2 and one works and the other is always red. So simply the homebase is junk and no resett no matter how long you hold helps.

I got my first Homebase 2 and it’s also stuck at solid red.
Checked the ethernet connection and it shows active.
DHCP server has assigned an IP address to the mac address at the bottom of the Homebase 2.
Powercycles won’t resolve the problem nor does pressing the reset button for over a minute.
I’m returning the device and hope the next one will function.

I’m not familiar with those devices.

But contact the EUFY service describing your issues.
Don’t forget to add all information (date of purchase, bill, model and item numbers etc.)

I did. They are still investigating the problem

That’s good news.
We here cannot give you a solution or better help!
We are not the support.