Eufy Security App

I’ve been having the same issue as everyone else in this thread. I was finally able to reset it through the eufylife website AND login to eufy security. This worked for about 24 hours and then my password “magically” stopped working again.

As a point of reference, I had trouble setting up my account initially. It took me several tries to be able to log into both eufylife AND mysecurity.eufylife. One of the three people I invited into the app (to watch the doorbell and get alerts) also had this problem.

I was hoping the solution @mitch14 found (no special characters in password) would work for me. Alas, it did not. I will continue to look for a solution (still no response from the Eufy ticket I opened via, and update this post if I find one.

I am using my eufy 2k wireless doorbell with the very awesome Home Assistant (, so it is possible this has something to do with my password being reset (however unlikely this may be). I really like my doorbell camera, and I’d like to buy more security cameras from Anker/Eufy, but this is a big problem.

Anker, please take action to resolve this issue, and work with the Home Assistant community to better integrate your products for the home automation enthusiasts in the world (there are many).

I had the exact same problem. THE SOLUTION THAT WORKED FOR ME.

After much agony (which I will not share), I uninstalled Eufy Security. I installed EufyHome App. I reset my Eufy password using that app (note I do not have any EufyHome devices). Then I reinstalled the Eufy Security. Amazing, the new password workding in Eufy Security. Then I uninstalled the EufyHome App.


Thank you. This solution worked for me.

Have bookmarked post in case I need it in the future :wink:

I had same issue when I first tried signing up. Eufy never sent e-mail to complete signup process. Finally worked on about the 5th day trying. Persistence pays I guess.

Having trouble logging into the app. I can’t input the robot code because half of it is blocked by the box to type the robot code.

Same here.
Auch Error 401 by starting the iOS eufy App.

What now?

Ok, solved!

De- and reinstalled the app works fine.