Eufy Cam 2c motion detection (Human only)... picks up passing cars

I put up my new Cam 2c’s today, and set them both to “Human Only” detection. Likewise I set “Activity Zones” to avoid the street 100%.

After all this, it’s been sending me “Motion notifications”, but it’s passing cars in the street, which are about 100 ft away.

Any ideas on how to fix this? I currently have the sensitivity set to 5.

I can try #4 setting, but I want to ensure it picks up people in range.

Why it picks up Cars #1, as well as anything motion Outside the Activity Zone #2 is beyond me. :man_facepalming:

1 Like

Hey @gsboorman
I have a different brand of camera and often get the same thing.
In the end I worked out it wasn’t the car it picked up, it’s was the changing light in the room caused by the passing cars.

Maybe the shadows are triggering the notifications. Hmm try adjusting the camera to a different spot

1 Like

Hi, completely new here (as in just taking the cameras out of the box!) but is the lighting good as human detection only works in well lit areas reverting back to ‘all motion’ at night.

It’s possible, but this is the only location I can put the camera in to view the front door for security.

Lighting is non-existent as I live in a sub-rural area w/o street lights.

Never had a problem at my cottage though. I’m thinking it’s very possible what Paul said, where its the change in lighting that set it off.

Will see again tonight it this reoccurs. I lowered the sensitivity down to 4.

Have you tried resetting it? I know it sounds dumb but sometimes it fixes issues

I have the same issue. Camera was working perfectly using human motion detection but then had to recharge it. After connecting it back it detects cars and anything. I tried resetting but no joy :disappointed:

Mine was working perfectly too until the last week. I think an update has broken this.

I had an electrician install all my Eufy devices a few days ago.
As I understand it, on your phone app, for each device with a camera, you can set “activity zones”.

My front door camera can see cars in the street too, but they are not reacting to this.
On your phone, first go to DEVICES
Get to CAMERA SETTINGS for your device
Scroll down to MOTION DETECTION and click on that

You will see categories. Mine are in this order:

Motion Detection
Activity Zone
Detection Sensitivity… etc.

TURN YOUR PHONE HORIZONTAL in LANDSCAPE mode instead of Portrait mode so you can see the biggest possible screen.

Click on the one that says ACTIVITY ZONE.
You should be able to tap the screen and see 3 icons.
A trash can surrounded by red…
A check mark in blue
A plus symbol in blue

Each time you hit on the plus symbol…
You will see a new green square. Adjust that square to the areas that are where people will be.
Then when the green square is placed where you want it, click on the check. You will then see that kind of “clock” symbol saving your square. This saves your square target area.

Do the PLUS again to get a new square to cover another area. Avoid the areas where cars are.
When you like how that is placed, click on the check to save that one.

If you want to change or get rid of a square, highlight the square with your finger and touch the trash can icon.

I’ve not tried to add more than 2 squares.
They are also layered in a sense so to get rid of one that is smaller and happens to be ‘behind’ another you’ll have to move the top one to get to the bottom one. Then move the one you want to keep back where it belongs.

I save things again before closing a window to be sure it’s saved.

This should help! :crossed_fingers::slightly_smiling_face:

Adjust the activivty zone

Already did “activity zones”

Adjusted multiple times.

had to reduce sensitivity to 3 while having the activity zones no where near the roadway (almost 40’ from it ; it’s 100’ from the house so it should be already out of range).

Still goes off at night with passing cars, so it’s probably the light change from headlights setting it off.

Mine also picks up Vehicles passing on our street 80 ft away day and night not just in the evening with light change.
I’ve read all your responses and tried them all with no assistance

Mine does the same and the defined zones are nowhere near the movement… and it does this regardless of light conditions. The doorbell is worse to be honest.