Being asked for a PIN to start pairing; factory set PIN?

My Anker Sound Core Mini worked OK but now PC is asking for a PIN brfore pairing can complete - is there a factory set PIN?

Most BT defaults are either 0000 or 1234 , you could try them for starters. If you still having issues afterwards you could drop a email with the issue for further assistance.


Many thanks; tried those. Will now speak with Anker

1 Like

I must say, I wasn’t asked for a pin when setting up on my phone.

If the standard 0000 1234 didn’t work, it’s (huge guess) probably some setting.on your pc, esp as im not aware of others having this issue.

Possible, sometime you set up a pin if setting up Bluetooth, as a security safety net to stop anyone linking to your pc.

If it has worked in the past but not now then it could be due to a recent windows update. One of which has been shown to cause issues with bluetooth. I would recommend finding out the manufacturer of your bluetooth card in your computer and going to their website to download their latest driver. Do Not rely on Microsoft to update the driver as it wont. Once you update it then it should work without asking for a pin code…ever since bluetooth 3.0 the pairing of such devices should not require a pin, which is generally why updated drivers fix this sort of issue

If I remember rightly, there’s a website called… where you can find your drivers n update.

As not had a laptop/PC for 6 years, not sure if still exists, as not had anything to update separately. Just my smartphone.

Interesting, my Soundcore 2 was asking for a PIN this morning as well on my windows computer. I have that computer on auto updates so not sure when or if any of the audio drivers were updated as i had no issues until today. Deleting and pairing again still asked for a PIN.

I rebooted the computer, paired again and it did not ask for the PIN and the speakers work fine right now. Weird…

heh welcome to the world of windows…it does some funky stuff at times but hard to go without it

Nothing like a good ol fashion reboot to get things going again. I was any equipment technician for a while and that was always my first move worked about 75% of the time.

0000 works for me on my soundcore Motion+.