180p wireless doorbell wont connect to Chime

Hello,

Apologies if this has already been posted elsewhere, I had a search but conuld not find anything relevant. I have been using a Eufy 1080p wieless doorbell with chime without any real issues for about a year, and now need to add this to a new home. I decided to reset it so I could set it back up for the new home, but uu, even though I follow the set up instructions correctly, the chime wont connect to the doorbell. More specifically, its possible to set up the chime with no issue, it connects to WiFi and reports excellent signal. I then proceede to link the doorbell to the chime and on making the noise to find and pair the doorbell to the chime it times out after about 20 seconds and says “Unable to connect”.

This is somewhat frustrating as the item is only just outside the 12 month warrranty and Eufy have simply siad its defective and I need to buy a new one. I am having a hard time accepting that this is okay!

I have tried pressing the sync button on the doorbell 5 times, I have reset the chime by pressing the rest button and tried holding the Sync button on the doorbell for 15 seconds. No matter what I try the installation always fails at the point of the chime making the noise to find the doorbell.

If anyone has any other ideas of what I can try I would be most grateful.

Just curious, but do you use your doorbell with a homebase? Once connected to the Homebase the chime won t work any longer. This was at least for me the case.

Hi Daniel

I am having the exact same issue as what you have described and I cannot for the life of me get any help. Did you happen to rectify it and could please point me in the right direction of how to do it? Thank you!