Indoorcam 2k & Nest Home Max

Hi all,

I see there is a thread already for this issue but the camera was for the 2c where as mine is for the Indoor Cam 2K Pan and Tilt

Anyway same issue here, I can not see the camera at all, it shows on Google Home iOS no problem and I get I can’t stream so no issue


It shows as a device on the Nest

but when I click it I get this

followed by this

I have unlinked it a few times to no avail

I have no issues using this cam on HomeKit

If this is the same then feel free to merge topics.

Thanks

Seems like they are working on a fix per their response. However I don’t see this being fixed any time soon

I was able to make mine work by creating a routine on Google assistant. Type the phrase you want to trigger the action and on the action box create “show (camera name) on (device name)”

I get the same result, I can only ever see it if I remove the cam from HomeKit which I do not want to do.

Seems like they just never work together.

Since yesterday, the problem of streaming video to google home max from the Anker Eufy Indoor Cam 2K Pan & Tilt camera. I wanted to untie and re-link, but now Google account requires me to check the correctness of the security check code, although I enter everything correctly. I tried to register for another mail , Eufy issued a new security code and still failure. Google does not see the Eufy app. Will there be the same support and organization as wyze cameras? Correct please.

Thanks to the Eufy team! Now it works as before. Everything has been fixed. Thank you for the promptness and for the fact that you value your customers! In the future, I would like a continuous broadcast on googhom max how to do this and cameras from Wyze! Previously, they also had broadcasts from the beginning 5 minutes, then we did 10 minutes, and now the Wyze cameras are continuously streaming. This is progress! Thank you for trying for us. We appreciate it ツ

Glad it’s working :+1: