Any news about Geofencing?

In todays iOS app update it it says that it added support for geofencing, although I don’t see it in the app.

Edit - Oh, yes I do, on the Security tab.

1 Like

So, geofencing is now official available in the latest app version but somehow it’s not working for me as I would expect it to be.

I’ve the following scenario: eufy security app installed on both phones, my wife’s one and on mine. Geofencing is configured on both phones. I granted full GPS access for the app. In the geofencing setup under “activated devices” it’s showing the phone of my wife and mine. But the phone of my wife is showing as “Waiting…”. The same is shown on my wife’s phone for my device.

In the help it’s stated that if you add a family device the same should accept an “invitation” to accept the geofencing. But I can’t see any invitation on the phone - neither on mine nor on my wife’s one.

Does anybody have the same issue?

Btw: eufy support is already contacted - just waiting for their respone.

The implementation of geofencing still needs a lot of tweaking, for two phones is impossible to use. One phone is doabel…

I have the exact same issue and I contacted support. This is the response I got back but it made no sense to me at all.

1 Like

Phew - I am not alone then at leat :slight_smile:

This message I receive in the message section of the eufy security app everytime I am trying to add the device of my wife to the geofencing group.
But the only thing you can do with this message is to delete it :frowning:

1 Like

Yes - for one device it’s working fine but for two it’s not :frowning:

1 Like

For one the update times are to slow between the two phones…when it happens…

1 Like

I have been going back and forth with support and they are aware of this issue. When Im gone my phone updates location properly, my wife’s always says in zone when she is clearly not…

2 Likes

Also Geofencing is labeled as Beta in the right corner of the setting…

1 Like

Ok so my wife and I went to go out to eat! When we got where we were going I noticed that my system did not arm opened the app and then it changed to armed… So we came home and noticed it did not disarm! Same thing opened the app and then it proceeded to disarm. I really think this has something if not everything to do with the app. I had Arlo for a long time and it did the same thing all the time…

1 Like

Yeah - I guess this is the main issue that this is still labeled as beta :wink:

1 Like

So, reading this I guess you did not had the issue that your wife’s phone is showing as “Waiting…” in your eufy app on your phone - correct?
If so, when you set it up on your phone did your wife got an invite in her app to accept the request to add her to the geofencing group on your phone?

Actually originally I was getting that “waiting” all the time!But after last app update iOS changed as for when I invited her she did not have the app yet sent invite in email she proceeded to make an account as Admin. w/full access and then downloaded App.

Ah ok - but that should not be the correct behavior I would say. Even if all family members have the app installed already they should see an invite then by the member who invited to the group.

I tried also some days ago to remove my wife’s phone from the “Family and Guest” section and send a new invite via my app via mail. My wife accepted this invite in her app but nothing changes abviously :frowning:

So, I think I need to wait for the reply of the eufy support.

1 Like

You are correct I tried the same as well. Also I tried wiping my wife’s phone and reinstalling iOS 13 thinking some thing with operating system was messed up but no go with that. We will wait and see but they are on the right track I have a lot of faith in eufy :sweat_smile:

You have to go to the devices for geofencing and click on it. Normal it says (1). Then you can assign the 2 phone also. If you refresh on phone nr 2, you will see that the waiting indicaties is gone. So it works fine!

That doesn’t work here. I can’t get rid of the ‘waiting’.

Why the scheduling security mode is not available to be selected in geofencing mode ? It would be nice to schedule activation even if at home, for example at night.

4 Likes

You Are right, I was too fast, same,problem here with the 2nd phone.

I, too, would like to have the ability to combine scheduling and geofencing. For example, there are cams that I would like to be armed whenever everyone is away, and also at night even when someone is at home.

2 Likes