Any issues going on for Anker Community Forum? 403 error, 500 error, etc

I am getting continuous errors 403 when I try to post any replies

Examples forum pages where I got the errors are::

Errors are as attached.

Is anyone else having this issue?

@AnkerOfficial Can you please check

4 Likes

It’s been happening on and off for the past month or so;

Noticed it seems to occur more if you have closed brackets in your post, posting a plain text string first (over 10 characters), then editing with your intended content (including brackets) seems to resolve :slight_smile:

3 Likes

Could be Neil.
Unfortunately I haven’t checked the text so far, because when it worked, I deleted the source causing that error.

But could be some character not liked.

1 Like

Is anyone else having the same issue?

Had it 2-3 times this week on responses…

During February to March, the community will have a series of upgrades. You will see a brand new community. And we expect to launch the community app before July.:grin:

12 Likes

Oh yes finally, can’t wait.
And yes I keep getting that error message to if I tag someone in the post

The community app news is very exciting! I usually just leave the website open on safari on my iPhone, but an app that gives you notifications on new things will be amazing.

1 Like

I’m also getting the 403 error from time to time… it seems to happen when I try to tag someone in a post.

I get it here and there. Logging out and back in sometimes helps but not always

Maybe in time for my 50 birthday… July 4th?

Aside from that, yes, as I said in the other post, I get a few of the examples above.

I even tagged you the other day on one example ( @AnkerOfficial )

Looking forward to the app:)

1 Like

That is awesome! Now I can have Anker “to-go”! I usually use my computer at work or home but an app is definitely a plus!

Is the app going to be available on Mac?

I was actually searching for this app on IOS and found its not available yet.
I am not getting this 403 error by the way, Actively involved in the community everyday past 2 months or so.

I’ve seen it a few time while replying to a message. Editing a previous message seems to be working fine at the time of issue.
It goes away on its own.

Hope there will be no “bluescreen” and the NEW Error 34524123 after! :grin:

Mac : “young man”!

But you will you will SOON reach level 10.
Better than “champions league”
(Today Bayern : Liverpool, but no football discussions … shhhht :joy:)

2 Likes

Tbh I wasn’t watching my level, although I did notice this morning you’d reached level ten… Well done my friend

1 Like

@AnkerOfficial that is a great news - upgrades are always welcome