Really disappointed with my Roav S1

Yes, there is no issue with bluetooth disabled at all. Unfortunately I didn’t buy this to keep having to disconnect from my car to use its wifi features. lol

2 Likes

Bro, I’m hoping this gets fixed! Seems like it is an isolated event just to you so I’m still hopeful all of the other dashcams are on par.

Doesn’t look like I’ll be getting any resolution to this, they claim that the problem cannot be replicated and to upgrade my app from version 4.0.7 to 4.0.6, go figure. I’m probably gonna send it back to amazon at this point.

@Spawne32 I would just send it back. You can always get credit and purchase a better ROAV one!

1 Like

Amazon is going to send me a free replacement and just return this one. We will see if that corrects the interference issues.

1 Like

I am sure it will as it was just probably and isolated event. Enjoy the new, well another dashcam!

Well, got the new one in today, and no luck, in fact this model is actually worse in terms of transfer speed using firmware 1.9.

Yikes! So no isolated event. Is anybody out there having the same issue? Could your connected device be the issue? have you tried a different device? Hmmmmmm… I really do hope this gets fixed as I am looking at getting me a dashcam.

Supposedly the engineering team is looking into whether its an android or phone issue, i sent them all the data regarding the phone I am using. I am curious if the hardware they are using for the wifi transmitter inside the device is not rated for use in north america and causing interference.

1 Like

Sounds like Anker is on top of it! Hope they figure out the bug that is causing this issue!

1 Like

Just an update to this, they sent me a beta version of the app, which didn’t correct the problem, and they told me they cannot replicate the issue and told me to use a different phone, so I am sending it back and going with a Viofo A129 front instead.

Thanks for providing updates @Spawne32 , This is weird because how is it only affecting you, what causes the issue that is only seen by you and not others. Wonder if there are others out there with the same issue but haven’t noticed it. Well hopefully the Viofo will work out for you.

1 Like

He is not the only one, others have experienced the same issue. Shame they cannot replicate it on their end, but maybe they have more patience then the rest if us

Yeh I am definitely not the only one with this issue. It is clearly some sort of bluetooth/wifi issue, because the second you disable bluetooth, you get 2 mb/s speeds or better without an issue. Very stable connection. It’s ashame because I like the device overall, but if I cannot access the video on the fly without having to configure my phone or fumble with disconnecting and reconnecting to my car, its useless to me.

At least they actually tried to help. Sucks they couldn’t fix it. Let’s hope your new dash cam doesn’t give you any issues :+1:

I’m having extremely slow transfer speeds on a Galaxy S10+ while using the 1080p 60fps quality setting. I can maybe view 4 seconds of footage every 40 seconds. I also now have “NOGPS” in the corner of every video that has been recorded the past few days. Obviously a new GPS connection problem. Weather has been extremely good lately with a clear view of the skies at all times. Tried an SD format with no change. I’m on version 1.7.

2 Likes

Try turning off Bluetooth as that has helped others in the past

what do you think after 2 months of using? problem Resolved?

I had version 1.4 and it worked. When they sent me version 1.9 there was the same problem - “NoGPS”