Nebula 2 - so frustrated I want to cry

I strongly suggest reaching out to support via email. You may not get a response from them here.

I did. Actually, I copied this entire post into an email and sent it to both support emails (support@anker.com and support@seenebula.com). I have not received a response.

Addedum: I did a factory reset and also ensured that the firmware is the latest version (it was). These steps did not resolve any of the issues.

I’m waiting for a response from them myself. I’ve literally got a broken machine :frowning: if it was just bugs, I can work around but I can’t see a thing

1 Like

7 : you can see all the installed apps in the settings. I think it was either in “apps” or “storage” and when you choose an app, you can uninstall it there.

8 : on the remote control, you can long press the button HDMI/ATV to trigger the auto focus.

Wow I’ve seen so many bad reviews of nebula II…what’s going on?

I’ve only read 3 so far, including my own :smiley:

And it was a different problem every time. So personally I wouldn’t agree…

Well then good for you :ok_hand:

I kmow how to get it to autofocus. The autofocus wasn’t working. I have now updated the firmware (at Anker’s suggestion), and the autofocus works better initially, but then once I start playing the movie, it immediately drifts out of focus to the point where it is unwatchable. Also, the manual focus doesn’t work - it merely tries to autofocus instead of giving a manual control.

I could not agree more. Nebula Capsule I is a hazzle-free plug-and-play product. Capsule 2 is a total nightmare. I did get responses from Anker support to side-load Prime and Netflix, but still loads of things to not work properly as the remote APP on IOS (I wonder how you found out about switching from mouse to remote for typing to work…?).
Also I have no clue how to download a video on the 4,4GB internat memory…
The Google TV interface is the worst product I have see from Google ever. I am a Google fan…

1 Like

First we have to decide - do we have a problem or not? some owners with issues are saying there is no issue :joy:

It seems to me the issue is iOS users trying to navigate Android

Tank… Thanks for your brilliant insight, but… ummm, no. Read the issues I typed above. The darn machine won’t focus properly - that’s not an iOS versus Android issue. Neither is the fact that there was no way to launch Netflix until they added a special “Netflix” button to the phone app, as a workaround (there is still no way to launch Netflix from the remote). The fact that there is no Amazon Prime app in the Google Play store, and you must contact Nebula support for a file to side-load, is also not an iOS issue. There are numerous functions that one finds out from emailing tech support, which are not documented anywhere. The iOS phone app keyboard does not work properly, which support has acknowledged but not yet fixed. Some functions are ONLY available through the physical remote (i.e. manual focus and forced autofocus), while others are ONLY available through the app (i.e. launching Netflix). I could go on and on… but you get the point. So, instead of turning this into yet another social-media-us-versus-them pissing contest, why not post something helpful, or simply stay quiet?

I installed Kodi and can access Netflix, Amazon Prime, … directly from that.

The occasional lost focus issue is definitely annoying but support told me they’re working on firmware update for the optics engine. I have the impression that it mostly loses focus when the audio is playing very loud with a lot of activity going on, as if the vibrations of the sound throws it off.

UPDATE:

  1. So they added a netflix button to the Nebula control app… but you still can’t access Netflix from the regular screen using the physical remote. Also, Netflix doesn’t load your "dashboard’ or whatever they call it… the top section that shows what you are currently watching. So you have to navigate to your show/movie each time using the search function.
  2. You can’t turn the Nebula 2 on/off using the app… there is simply no power button (there IS a power button when the app is connected to the original Nebula).
  3. They released a firmware update (on May 28th) to address the focusing problems… but when I attempted to update, it downloaded and then failed. Awaiting an answer from Nebula tech support.
  4. Between the app keyboard issues, lack of power button in the app, and lack of Netflix access using the physical remote, a user has to juggle between the physical remote and the phone app to navigate the Nebula 2. Really, this is ridiculous.
  5. New discovery - I tried to charge the Nebula 2 using a standard USB-c cord plugged into a wall multi-port charger box. Nope. A message popped on the screen saying “please use the supplied charger”. Interesting. Wonder what the power requirements are.
  6. Side note - I actually turned on both my original Nebula and my Nebula 2 side by side. I saw no noticable difference in brightness. They were aimed at a real movie screen, from the same distance away. I projected the images side-by-side. I know the specs say that the old one was 100 lumens an the new one is 200 lumens, but I don’t see “double” brightness. In fact, I don’t see any perceptable difference (but admittedly, I am not measuring with scientific equipment).

Seems to me that everyone is having problems with Capsule 2? I will just wait till my Capsule 1 to burn out before I switch then. Hopefully by that time Anker fixed all the issues that everyone has and I get to use the finalized version :smile:

UPDATE 6/4/19: More interactions with Nebula support - they tell me to upgrade the firmware with their latest update. I try several times, and it fails each time. I advise tech support of this. They answer, “After I checked with our product team, we’re going to upgrade our system and it will be completed at the end of the month. After that, there won’t be any problems when updating. I will keep you posted.” So… I basically have a $300 bluetooth speaker with half-baked projector features that can’t even be fully utilized because of the focusing issues… and the Nebula folks can’t even deliver system updates reliably - they need an entire month to “fix” their system that lets customers download system updates. I think this company is being run by 12 year olds. I should offer them a project manager from my PMO to help.

1 Like

Hi - Has there been any fix since these posts? Mine was working - as of yesterday autofocus simply does not work at all, nor does manual. If I have it an inch from a wall it is readable to update, but once it has downloaded the update it does not install it. It also makes an annoying buzzing sound while on. So, I basically - as above - have an expensive speaker…
Not impressed…

Hi, So I just got the Capsule II.
I am also first off experiencing many of the points you mentioned, but I figured out several fixes after maybe 6 hrs of work.

1: No Netflix.

  • So there’s an App you can Install that’s called “Nebula Manager”.
  • You install it by clicking “Apps” and then on “Get more apps”
  • Once that’s installed, inside you have to navigate to “Discovery”
  • Then you can click on “Netflix”, (First time you do it: It will ask if its allowed to do bla bla bla, just hit “Allow”) and it will begin a download.
  • Then you have to click on “Netflix” again to install it. (First time you do it: A security message pops up, click “Settings”, go down to “Nebula Manager” and click OK so that it says “Allowed”. Then go back with the back arrow on the remote, and click “Install again”
  • Click Install (Again)
  • Click “Done”
  • Then you have to navigate to the channel tab, and make sure that Netflix has a little house symbol in the corner. (Click OK on the Netflix symbol)
  • Now this is the crucial step that fixed it for me. Go to the home menu, there you have to navigate all the way down to “Customize Channels”.
  • once there you have to enable the option for “Nebula Manager”, and then Netflix gets shown on the home screen.

2: I don’t use Facebook, so I haven’t looked into this too deeply. But perhaps you can download an APK File for Facebook (APK is a file-type extension that says that this file (facebook.apk) is an app for android) and then put that on the nebula capsule via the USB port (the term, should you want to research on this, is “sideloading”) So sideloading a Facebook APK might be an option here.

I’m assuming it works as follows: (I haven’t tried this out)

  • Google for example facebook.apk
  • do some basic research that this file that you’re about to download is not malicious. Like download it from a credible source. I recommend apkmirror.com
  • download
  • put it on a stick (file-name.apk)
  • put the stick inside the Nebula II
  • On the nebula install a basic file explorer app (I have the official Anker app, it called “File Explorer” (make sure its by Anker)
  • Then somehow get the APK file from the stick onto the Nebula. (If you cant figure it out by yourself, can’t find anything on google, get back to me and I’ll see if I can help).

3: Also didn’t look too deep into this one, but again sideloading (point 2) might be an option.

4: I am also annoyed about this, especially as I contacted support before buying it and asked about this. She kindly explained to me that natively it isn’t possible, but through their app called “Airplay Receiver” in the “Nebula Manager” it would be possible. It doesn’t work for me.

5: I downloaded Puffin Browser, haven’t checked it out extensively yet, but it can display a basic website.

6: I think you mean the whole sideloading business (point 2)

7: Delete App:

  • Navigate to where it actually says Apps (the round icon with the 9 squares in it)
  • hover over the the app you want to delete and press and hold the OK button on the remote.
  • Then a menu will show up where you can choose to “uninstall”.

– Alternative –

  • go to settings
  • go to Apps
  • (If you don’t see your app, go down and select “See all apps”)
  • Click on the app you want to delete
  • Go down to “Uninstall”

8: Haven’t had any problems up to now.
But everyone is talking about it having no manual focus…
If you press and hold the HDMI button (the top right one) then it auto focuses, right?
But theennn, you can use the plus and minus buttons to manually tune the focus.

9: I cant even connect to the Nebula via the App, I’m still looking for help on that.
I open the app and it asks to what device I want to connect to. I choose Nebula II and then the loading screen comes on a loop and doesn’t stop (The square like infinity symbol)

The reason I don’t want to downgrade to the 1. Model is because of the significant hardware upgrade. If you’re looking for easier usability, I do recommend the 1. Model. Cheaper and you can screen mirror from IOS.

TIP:
1: Get better screen resolution

  • Download an app called “Sideload launcher” from the Google Play store. This app looks for apps that are already installed on the Nebula (but hidden) and gives you an easy way to open these.
  • In it, go to the option “Droid Settings”
  • Go to"Display"
  • Go to “Screen resolution”
  • Go to “Display Mode”
  • Click the best option (for me 1080p-60hz) (on mine the 4th best option (720p-60hz) was selected by default for some reason)

In the app “Sideload Launcher” there is an app called “AppCrashController”.
The only option in that app is “Start Crash”. DO NOT PRESS IT.
It seemed harmless to me, but it kept crashing the entire system, to the point where I had to choose the option to completely wipe the nebula to factory defaults. Even pressing “Stop Crash” did not fix it. Don’t try it.

Hope I was of help to any future users experiencing some of the many problems that this device has.

1 Like

Thanks for the information. Great help. I wish these things were accessible from the beginning.