PowerConf S3 Volume issue in one app only

I just purchased a PowerConf S3 and connected it to my Windows 10 laptop via bluetooth. I ensured that the microphone privacy was set to allow the powerconf to use the mike, and the device functions perfectly with my Cisco softphone software with very good volume. It also works well with my iPhone 12 via bluetooth.

However, when I use Webex Teams on the PC the volume is very low. Volume on the device and on the PC is set to max, and I have no volume issue when using PC speakers or a gaming headset that uses a USB dongle. I have not tested it on another PC, or via USB, but will do so asap.

I installed the Ankework software and it shows the device is volume ismaxed and the firmware is up to date. I do not see any volume adjustment ability in Webex Teams, and I am wondering what I missed and if someone has any places I might look. Thanks!

You could try to install the bt driver from PC’s bt-card manufacturer instead of
that default one given by MS.
Often that helps.

1 Like

My guess would be that the WebEx application has a separate volume setting hidden somewhere in its own Settings menu. Does this article help? https://help.webex.com/en-us/zf86fe/Adjust-Your-Computer-Mic-and-Speaker-Volume-in-a-Cisco-Webex-Meeting


This WAS the answer, thanks! I can only see that menu when I’m on a call, so didn’t notice it. Much appreciated!

Different people use different tools and promote their business and Twitter is also one of them and if you want to get immediately success in your business, you should try Twitte because it is liked by almost in the whole World. JCPenney Kiosk Associates