PowerConf mic setting too low

Morning all, I have a PowerConf directly connected to a Win10 PC via the USB cable. It makes / receives conference calls however I need to be 10cm from the mic to be heard. Windows has no settings for increasing the sensitivity. The only advice from Anker is to make some settings in the phone app, however there is no phone involved as this is direct USB to phone.
Their 2nd bit of advice is to update firmware, however the Software Update Facility never gets past the “connect your device to USB”. It is connected, it is functioning, Device Manager shows latest driver and no issues.

So, how can I increase the microphone sensitivity?

Software update on PowerConf can work only via the Soundcore App, and does not happen over the PC. Pair the PowerConf app to your Smartphone, connect to PowerConf to Soundcore app, upgrade the firmware.

Upon upgrade, choose the Single-Person Mode, this improves the voice sensitivity & voice reception on microphone.

Give this a try and let us know.

ok, android app loaded and firmware updated. I still get feedback such as “you sound like a robot” unless I am 15cm from PowerConf and speaking directly at it. Now trying multi person mode but not holding my breath. Are people really saying you cannot increase the sensitivity of the microphone as this is a step back from Windows 95?

There are specific settings on Windows 10 PC for audio which control how the audio is processed. Believe it is more of the Windows Setting than the PowerConf.

Sensitivity of Windows 10 Microphone can be increased from Control Panel – > All Control Panel Items --> Sound – > Recording – > Highlight Anker PowerConf

Right Click --> Properties
image

Go to Listen – > Change the value, this will be trial and error, and check if the audio level / sensitivity works for you (try to set 100 if audio is too low)
image

check these options and let us know