No audio notifications from Eufy Security App

I have followed every suggestion through the app (multiple times) I have ensured every notification setting is allowed on the phone settings and the app settings, I have been working with Eufy CSRs (uploading logs, getting friends/family to test the app with invitations to my system) and following their instructions to the letter and I cannot get an audio notification from the Eufy Security app to work on my Galaxy Note9 running android 10 OR my Galaxy Tab S2 running Android 7. My sister got it to work on her Note9 for a few minutes, but then, NOTHING. Cleared the app cash, reboot. Nothing. DELETE AND REINSTALLED THE APP. Nothing. What the heck?!! This is a vital part of the whole system, being quickly alerted that your security cameras have been activated! Massive fail, Eufy/Anker! I am beyond frustrated. And CSRs have yet to tell me how they’re going to make this right; whether they will refund my purchase, send me new cameras, nothing. I really want this to work; the video quality is great and the app would be very useful IF IT ACTUALLY WORKED RIGHT!!! Is anyone else having this problem?

You can try to get an answer here :

Hi Bad5,

Hopefully this might help you. I use a Samsung Galaxy Note 9 myself and don’t have any issues, however I did find that Ccleaner app on my partners Galaxy Note 8 was interfering with Eufy notifications. As soon as I uninstalled it, the notifications worked perfectly. See if you have any Anti-Virus or System Cleaner apps that could interfere with the Eufy app.

1 Like

One app is confusing the other!:thinking:

Thanks for the advice. I tried that (even did a complete on/off after uninstalling similar apps) and it didn’t work, so I went ahead and uninstalled the app (for like the 4th time) off/on, reinstalled EufySecurity, gave it all permissions, put it nn the do not sleep apps under optimization settings, made sure that the notification sound setting in the Eufy app was anything other than default… AND IT WORKED!!! yay!yay!yay! Just tested it again, and it’s still working. Don’t know why or how but I’m thrilled. Thanks for everyone’s input here!

1 Like

I’m glad it’s working as intended

Those are the mysteries of computer science! :joy:

Seems to be fair amount around currently @professor

1 Like

If you’re getting visual alerts but no audio alerts, go to camera settings - Notification. If you’re using “Full Effect”, switch that to one of the other two modes - “Most Efficient” or “Include Thumbnail”.

Thanks, this is what got it working for me after a frustrating day reading a lot of posts and trying all the suggestions, this is the only one that worked.

Worked for me as well. Obviously some bug??