Massive Forum Notifications

As soon as I login to my account, I used to click on the profile pic shown top right corner of the screen to see if somebody liked or responded to my comments and go right to the conversation to see if I have to answer anything.
Last few days, it showing every single conversation going on my list which is not useful to me. I don’t remember changing any options in my profile preferences.

Anyone has a solution for this??

1 Like

Yeah, I know what the problem is.

When you follow someone, you get a notification for all there comments.

So for instance, anyone following me will get a notification for this comment.


Yeah, I do remember doing that.
So, now I have to UN-Follow you guys. SAD !! :angry:

@AnkerOfficial there is now other way to correct this ??

1 Like

As @TechMan said, it’s due to your following settings…

I just checked it again to unfollow, surprisingly it is showing i’m not following @TechMan yet still get all notifications belong to him…
So, there is something else going on too !

TechMan is skilled he creates “follower” :rofl:

1 Like

Try logging out and then back in

I got a notification that you started following me, so I think you were…

He is a stalker! :rofl:

I don’t follow anyone :joy::joy::joy:

May be would like to be “followed” by you! :smile:

1 Like

My name is there :crazy_face: