Installed and worked for 1 week & now wont connect?

Worked flawlessly for 1 week and now I cant get my wired Eufy doorbell to connect. Removed and reinstalled, restarted, and nothing. Any ideas?

Hi @Dan120 are you meaning you are unable to connect to the doorbell via the app?

First off is your phone and the doorbell on the same 2.4Ghz WIFI SSID / network and second do you have any lights on the doorbell which might be giving an indication of a error or fault?

Yes the phone and doorbell are both on the same 2.4Ghz network. After going through setup on the app everything worked fine for a few days than I received a P2P error, see attached.

I am still receiving notifications when the doorbell rings but the video will not connect. I have uninstalled everything, cut power, checked the network, made the doorbell a priority in settings, checked voltage, but I can’t get the connection to last more than a day or two.

@Dan120 That sounds frustrating, is it possible your wIfI goes out from time to time and you don’t realize because all your electronic are set to "connect automatically "

Reset it :+1:

Have you tried re-installing the app on your phone or clearing the cache for the app (looks like your on Android)?

Might be worth dropping an email with your issue and troubleshooting steps taken to see if they can offer any other insights should an app re-install / cache clear not resolve also.