eufy video doorbell transformer specs for solo installation

I’ve read this entire thread and I’m more confused than I could ever think.

Is it really that far fetch to want to install this without having an old doorbell system?

The device itself say :
Input 1: 16-24V ~ 0.3A 50/60 Hz
Input 2: 19v = 0.6A

but nowhere in the manual is there anything about voltages,

I need to install this about 4fts away from a power outlet, So I guess I’ll just connect it to that 18v charger and cross my fingers. https://www.amazon.com/HQRP-Adapter-Transformer-Compatible-Doorbells/dp/B0897WGXWJ

1 Like

BTW, Nothing simpler than using almost any used laptop charger.

Any recommended transformers for the UK? all the ones I see above are US based

There is another thread for UK transformers…

I had the 2K wired doorbell connected to a 16V transformer, it worked for 2 months and the transformer died. I bought a 24V transformer and connected it directly to the doorbell. It worked for almost one week, then there was no power to the doorbell. Checked connections, everything was working fine (120V going into the transformer, 20V reaching the doorbell). Eufy Support sent me a brand new unit, connected it, no power. What am I missing?

I’m having the same issue as @sdp7. I have had this working since august with no issues with a 18v 10vA power supply and then the battery ran out on me. I checked everything and got another power supply 18v 40vA. Its not charging over the transformer. I had to unplug the doorbell and charge via usb. Today I was told that i did not need a resistor when wiring it directly without a chime. There are some variables that has happened all at the same time.

  1. There was an update on Feb 18, 2021 applied to the doorbell.
  2. I live in NY and battery does not do well in cold weather.
  3. I changed the power plan to custom to 45 seconds record time with 40 second re-trigger.

Chiming in… Dealt with this but on a ring branded doorbell, I suspect it’s the same here.

The doorbell is designed to use with an AC volted chime, but if there’s no chime you’ll need a resistor to imitate the load a chime transformer would normally have built-in. The doorbell is like an LED light and can’t run unregulated or it can become unstable / burns out the transformer or doorbell eventually / weird things also just happen in this form. Running a low amp AC wall transformer may work temporarily, but the doorbell will be asking for all the power it can get, significantly shorting the life of the transformer. The resistor though would help regulate the load. It’s possible there are wall transformers with the built in resistor too as a specialized item.

Keep in mind that when you push the doorbell button, you are directly shorting the contacts (to complete the circuit of the chime itself causing it to actuate, which is something you don’t want to do (short circuit) to a transformer without a resistor/load.

I suspect support doesn’t quite understand how the engineers designed it, but I also suspect they could release doorbells with just a DC in port option too for houses without a system already in place to simply keep them charged…

For a resistor, you’ll want something similar to this: https://www.amazon.com/Ring-53-023183-Wirewound-Resistor/dp/B07WF98SVW

Hope this makes a little sense. Let me know if I missed something.

Update:
So this is the second time my doorbell did not charge the battery and I had to disconnect from the transformer and charge up with a usb cable. My Power management mode was set to “Custom Recording” to 45 seconds record time with 40 second re-trigger these last 2 times that the battery drained.

This time I charged it up about 70% and changed the power manager to “Optimal Surveillance.” Before I attached the doorbell back to the transformer I noted that the battery was not fully charged. I waited a few days and unplugged from the transformer and saw the my doorbell was FULLY CHARGED now.

In my case it seems to an issue to setting it to “Custom Recording.” I wonder if most here have is set to custom recording. I saw one mention of it from @andrew.hosford post.

I now have is set back to “Custom Recording” with Clip Length to 45 sec and retrigger at 46 sec to see if the issue has do to with my re-trigger time being less than my Clip Length or if its just an issue with the Custom Recording option overall.

Necrothread FTW

sooo… i’m having the same issue/concern with my wired 2k doorbell. It worked fine all summer and fall, but now has died and seemingly has no power. there is definitely 20VAC coming from the xformer to the doorbell, and i have bypassed the legacy chime with the jumper included in the box. like i said, fine for the past 6 months, now no power. i dont know what VAC the xformer is, but the house was built in 2003, so i’d assume it was putting out enough power. now what about this resistor everyone is talking about? nowhere in the instructions does it say we need a resistor after bypassing the old chime. any more info on this? And what can i do to try to get my doorbell working again? Porch pirtates are rampant in the area, and seeing when deliveries get dropped off, especially this time of year, are pretty important.

Similar problem here. Wired 1080p working fine for 1 year, 3 months. Died on Sunday. 12v transformer from existing wiring. Multimeter shows still putting out 12v but doorbell is DOA. Eufy won’t replace because it is out of warranty (of course). Buying a new 2k to see if that works.

This is crazy. Eufy themselves are recommending two adapters that are way short of 30VA : https://support.eufylife.com/s/article/How-to-Hardwire-Your-eufy-Wired-Doorbell-without-an-Existing-Wires