Detection and alarm is not working constantly

Bij activating the "home"or “away” button the system does not work. So is gives no detection at all.

After resetting the possibilities within the "home"or "away"button, (for example "alarm on/of, or “push notification” and then save again it starts working.
Does somebody knows what is going on ? In this matter the system is not reliable.

Example: "Away"is activated.
Within “Away” , record video, push notification, camera alarm and homebase alarm
are also activated.

Result: the only thing that happens is that camera dection works and record video is working.
So NO camera alarm, NO push notification, and NO homebase alarm.

Hi @Hennie,

Thank you to let us know your concerns. Do you mind telling us what product you are referring to?

@Hennie Have you tried restarting the homebase as this can often resolve issues like this. Had to do similar myself a few days ago…

1 Like

Hello,

I bough the eufycam just about 3 weeks ago. Did put the security om HOME yesterday evening with all activities, tested it this Morning, but it gave no detection. After changing an activity and saving it again it detected me. So by just selecting a security mode, with all activities on it is bot working. I have to change an activity in a security mode save it, and toen it works. Strange !

Hello! @Hennie Sincerely apologize for all inconvenience caused by the mode! Could you please try the following steps to see whether it resumes to normal for use?

-Rebooting the HomeBase (Steps: unplug the AC power adapter>press the CYCLE button located on the left of the AC power outlet>re-plug the AC power adapter) and reset the specific mode (untick and re-tick the options like push notification, record video, etc ) to observe for some time whether it resumes to normal;

-Try disabling and re-enabling the ‘Motion Detection’ ( Step: Slide the left menu>Go to My Devices>Associated cameras>Motion Detection settings>Enable Motion Detection) to observe for some time whether it resumes to normal.

If the above-mentioned steps still fails to correct the issue, please contact us via support@eufylife.com with your issue and device info. Our associated support staff will help to have a further check for you. Sincerely thank you for your valuable time!