Newest Product in PowerConf Series -- Be an Instant Pro - PowerConf C300

There is software required to make changes or firmware upgrade. By default (my experience with the beta testing unit), the webcam is set for Auto Focus, without the application access or changes, and worked well. This may be different for the final release product.

Application (called as AnkerWork) is required for firmware upgrades and tuning the mode.



Linux is not listed as supported OS platform for C300, though this does not mean it will not work or Anker will not add support to Linux or Chromebooks. (After firmware upgrade today - PowerConf C300 works on Chromebook!!!)

It is supported on CrApple though?

MacOS, OS X?

yes, it is supported for Mac OS 10.11 or later

1 Like

and just as I speak, got a new firmware upgrade today:

Release notes:

  • Fixed several firmware bugs
  • Add new functions certified by Zoom
  • Improved focus function
  • Enhanced the Self-Framing and Auto-Framing experience
  • Fixed the screen flickering issue encountered under certain situations
  • Added HDR functionality

Some (3) of these were reported as improvements needed during beta testing.

So how come you got the C300 beta but not the S500?

Is it because the S500 is a small evolution step from S3 so no / little need for beta, unlike a fully new product with associate new app which needs diverse beta testers?

Seems LINUXERs are more exotic than Neanderthalean :rofl:

1 Like

Is it from the early bird special on the anker work event? I saw that the code will be sent by April 15th

Brother in law signed up for the event and received his 2 days ago, but does not plan to use it.

I typed my email after the live on Twitter and it said it worked but I checked spam/junk and nothing yet and it’s almost the 15th

Not sure if you needed, but messaged you the $30 off code

Yup that’s pretty much what it looked like from what Adam showed and what he then showed in the Amazon live stream later that day

There is another mega product lined up for PowerConf series :grinning:

Got my C300, hooked up to my Mac… but I can’t find the AnkerWork app… it’s not in the App Store as far as I can see?

Following the link in the manual takes me to the Anker Toolbox… which keeps telling me it can’t find an attached device?

I’m getting a nice clear video signal… but can’t tweak the output to what I need as I can’t control the camera? :frowning:

Get it on

I got mine, but AnkerWork.exe won’t start on my machine with latest Windows 10. Any idea where i can find a log to trace this issue down? I’m starting AnkerWork.exe, UAC window is popping up, i confirm it and then… nothing.

AnkerWork on macOS with the same cam is working fine and i did a firmware update that way, so the cam is running 1.40 now.

Right click on the AnkerWork.exe file and select Run as Administrator and try to run it again. If you take a look at the installer icon, it is showing that it is going to pop up your UAC to have you grant permission to run it on your system, so running it as admin (even if you are a local admin) allows it to access the special permissions needed to install.

1 Like

I ran both installer and AnkerWork.exe with elevated permissions without success

As the product is new with not many in the hands of community members you might be best reaching out to

1 Like