Eufy 15 C - Keine Verbindung mit WLAN


#1

Hallo, ich habe einen Eufy 15 C - Staubsauger. Er funktionier soweit wunderbar, bis auf das ich keine Verbindung mit WLAN bekomme. Am Roboter blinkt die Lampe blau. Ich habe einen FritzBox-Router 6490 Cable. Da den 5 Ghz-Bereich ausgestellt.
Im Handy / der App bekomme ich ein neues Netzwerk mit dem Roboternamen, doch da kommt immer die Meldung, das die Internet - Verbindung nicht hergestellt werden kann - was kann ich noch tun ?

VG,

Torsten


#2

Hallo Torsten,
danke für deine Frage.
Bitte kannst Du diese hier in Englisch stellen. :grinning:
Du kannst auch eine online- Übersetzung deiner Frage anbieten.
Kein Problem.

Die meisten sprechen hier leider kein Deutsch.
Sorry.

Could you please write your inquiry in English.

OK, I dont have such a 15C.
But could you check the Fritzbox if the Eufy shows up there.
There will be help soon from others who own that model, I am sure.

Servus

Franz


#3

Es muss eine Verbindung mit einem 2,4-GHz-Band und nicht mit dem 5-GHz-Band hergestellt werden. Andernfalls wird weiterhin der Status “Keine Verbindung” angezeigt. Bitte versuchen Sie, auf das 2,4-GHz-Band umzuschalten und melden Sie, ob eine Verbindung besteht oder nicht.


#4

He has switched off the 5 GHz already.
But may he he has solved the issue. :smiley:


#5

The 5 Ghz is off, but i did’t get an connection…


#6

I have the same problem. After the App installation i get a connection to the robot, but under the connecting process after 60% the connection crushed. At this time i never found the robot in the wlan again. What can i do to find the robot again?

Regards
Chris