C1 pro with new issues

Roav

#1

Surprisingly, wifi worked fine today. I have not been able to review videos on my camera for maybe last 10 tries at all.

But. I had set my camera to save 3 minute clips, but for several days it has done randomly 50-70 second clips, with long (random, but >10 sec) missing parts between them.

Then there was that time shifting problem. Clips from today had timestamps from 2 days and 9 hours ago. After i connected my phone it saved a 1 second clip with correct time. That thing has gps, how hard could it be to use that to set correct time? What kind of coders do you have there? That should have been implemented in the first place.

That thing is now 15 months old, so i assume it has reached it full life expectancy already and i should start over in my search for reasonably priced wifi-dashcam and never again buy one from anker.

Actually, i might skip wifi for my next camera. Its extremely annoying to always kill wifi on my phone to use maps or receive messages etc, when it has connected to the camera and complains about missing internet. Does anyone here know if some other brands has that covered in some better way?


#2

I don’t know if you will find an answer to that question here. This is the Anker community, we are all fans of Anker and support Anker fully. I know I don’t have an answer for your question simply because I like Anker’s products, they have always worked for me. I haven’t looked elsewhere on cameras (or a lot of other products) because Anker has that covered in my opinon.


#3

@Viljo Have you tried a reset on the camera to attempt to resolve the issue?


#4

Good lucka and I hope you can find a solution


#5

I bought it as a “set and forget” device, so no, i have not tried to reset it.

Should I trust that it does record my travels after this, if it somehow started to work after some reset? How do I even reset it? (no, I have not tried yet, probably easy to find, but still, not a thing for basic users). This time I was bored while waiting in my car and realized that my phone is connected to cameras wifi and tried to access it to test if it mystically would show me videos and found out it has just a different problem.

Before this, it has recorded everything it should and only accessing it has been troublesome. Now if it does not even record all the time, it is really useless. I should not need to babysit it every day to keep its clock in time and check if there are gaps in the videos.

I’m not sure if I try to find out how that thing resets or if there is a product forum for garmin similar to this one. They seem to be the ones that win reviews this year, but i want to see if actual users have same results in the wild.

If there is this similar apple-like user base who close their eyes and ears and shout “laalaalaaalaa” when someone points out that there might be a problem, then i will move on to noname brands.


#6

To reset use a pin or similar in the reset slot for 2 seconds…